Data dodania Pytanie
2018-02-08 11:02 How to install laravel 5.6 in ubuntu 16.04? »
I upgraded PHP 7.0 to 7.1 with this command: 1. sudo add-apt-repository ppa:ondrej/php 2. sudo apt-get update 3. sudo apt-get install php7.1 and ra...
(1) odpowiedzi
2018-01-19 12:01 Ignoring gems because its extensions are not built »
I installed the rails in my machine ruby 2.3.1 rails 5.1.4 Ubuntu 16.04 os After rails installation, When i check rails version rails -v It throws...
(1) odpowiedzi
2018-01-06 20:01 Error installing Angular using npm due to require-from-string »
How to resolve this error as I am not able to install Angular. Please see the below exception: C:\Users\absin\node>npm install -g @angular/cli np...
(6) odpowiedzi
2017-10-06 19:10 Getting a ComSpec error when trying to install Postgres 9.4? »
when I try to install Postgres on my Windows 10 machine it has an error saying that the environment variable COMSPEC does not point to cmd.exe. image...
(0) odpowiedzi
2017-08-14 09:08 Can't install RMagick 2.15.4. Can't find MagickWand.h »
While I'm trying to install rmagic, it shows following error ERROR: Error installing rmagick: ERROR: Failed to build gem native extension. /Use...
(1) odpowiedzi
2017-07-28 03:07 Mysql automated installation stuck »
I have written a script to install some set of packages to a list of servers. When i execute the script mysql installation got stuck at "enter the roo...
(2) odpowiedzi
2016-12-18 19:12 I installed Ruby, now "bundle install" doesn't work »
I’m using Rails 4.2.7. I downloaded an example that evidently requires me to use Ruby 2.1.6 rather than the Ruby 2.3.0 version I had installed … ...
(1) odpowiedzi
2016-07-23 06:07 How do I require that the user installs another Android app (on which my app depends), during installation of my app? »
In desktop applications, for example, many applications ask us to install .Net framework during their installation. So my question is that during the...
(2) odpowiedzi
2016-06-26 05:06 Installing Homebrew on Macbook running El Capitan »
When I run this command: ruby -e "$(curl -fsSL https://raw.githubusercontent.com/Homebrew/install/master/install)" I get the following error: It...
(2) odpowiedzi
2016-05-18 14:05 Your device isn't compatible with this version for some devices »
Sorry I know this question is already done, but I have not found solution on the posts I've read. I updated my app and now I can not download from Pla...
(0) odpowiedzi
2016-01-20 13:01 Why would I add python to PATH »
I am beginning to look at python, so when I found a tutorial it said that the first thing to do would be to download python from www.python.org/downlo...
(2) odpowiedzi
2015-11-06 16:11 Installed gem not showing in gem list »
I am confused about adding gems. I listed the gems that are installed: mypath$ gem list *** LOCAL GEMS *** bouncy-castle-java (1.5.0147) cassandra-...
(0) odpowiedzi