Maintain naming standard for variables with Lombok @Getter AND @Setter
|Added at||2016-11-25 01:11|
The code base I work with uses the naming standard for every local variable to start with an 's' or and 'f' e.g. fName or sName. When I use Lombok @Getter annotation with it, it ends up naming the functions as getFName() or getSName() which doesn't look pretty.
Do you have any advice or suggestions on how you guys maintain the naming guidelines/standards while using Lombok?