Question: Xcode 8.2 Use Legacy Swift issue

Question

Xcode 8.2 Use Legacy Swift issue

Answers 1
Added at 2016-12-29 10:12
Tags
Question

When I try to run in xcode 8.2 with set "User Legacy Swift -> YES" in build setting, it give me errors for cocoapods only.

I receive the following error:

enter image description here

Answers to

Xcode 8.2 Use Legacy Swift issue

nr: #1 dodano: 2016-12-29 11:12

Toggled the "Use Legacy Swift Language Version" from "No" to "Yes" and back to "No" for each(Build Settings). The project then built again.

Source Show
◀ Wstecz